Vad händer?! (Elektronik P-bas...)

Prata om mickar och elektronik

Vad händer?! (Elektronik P-bas...)

Inläggav blackparkas » mån 22 jan 2018, 14:13

Lödde ihop en P-bas förra veckan.

Lödde skiten och det blev lite dålig jordning och när jag testade micken (genom att spela musik från telefonen då jag inte hade någon hals på vid tillfället men ville kolla så det funkade) så efter ett par test, som funkade fint, så började det bli konstigt och volympot:en funkade åt motsatt håll helt plötsligt och tonpote:en också...

Fixade så det blev bättre kontakt med stallet, pluggade in och jordbrummet är borta och basen låter som den ska sen när jag pluggar in den med hals och allt.

Sedan satt och och plankade en låt i en halvtimme och helt plötsligt så händer det lika igen!?
Då har den alltså låtit hur bra som helst, för att sedan låta skit och skifta mellan att inte låta alls och låta när den ska vara tyst och vara tyst när den ska låta... och tonratten funkar alltså lika...


Fattar ingenting...

Fender P65/Ric 4001 -79/Fender Aerodyne/Fender 75AVRI CAR/Gibson Thunderbird/Warwick MM5/Warwick Streamer LX5/Warwick ProM4/Tüskbasen/MusicMan Big Al
Sunn 300T/Mesa M9/Sound City 120/Fender Dual Showman
Mesa PH412/Mesa PH215
Användarvisningsbild
blackparkas
Medlem++++
 
Inlägg: 52827
Blev medlem: tor 08 feb 2007, 11:56
Ort: Bollnäs!

Re: Vad händer?! (Elektronik P-bas...)

Inläggav B-Å Åhs » mån 22 jan 2018, 14:38

Dålig lödning ?

Bara plocka isär och mäta ...
"I'm too old for this shit"
HPD P bas, 2 st Roland Bass Cube, HPD fretless , EBS Microbass 2,
ART TubePac QSC USA400 , Fearful 15/6 .
Medlem av PrataBas gubbklubb 50++
Användarvisningsbild
B-Å Åhs
Medlem++
 
Inlägg: 5963
Blev medlem: ons 29 aug 2007, 15:51
Ort: Älvsjö

Re: Vad händer?! (Elektronik P-bas...)

Inläggav Danne » mån 22 jan 2018, 14:49

Jag känner mig ganska övertygad om att du har en kallödning någonstans, troligtvis en jordanslutning på något av potchassiena. Behöver en bra bild för att visa mer specifikt hur du kopplat, då det finns olika sätt för samma funktion. Dock kan felorsakerna skilja beroende på vilket sätt man kopplat det på.

Edit: Såg att B-Å Åhs redan svarat ang kallödning. När jag ändå editerar passar jag på att fråga hur man testar en baspickup mha musik från telefonen (nyfiken)?
Användarvisningsbild
Danne
VIP medlem
 
Inlägg: 5014
Blev medlem: sön 16 jul 2006, 23:34
Ort: Skövde

Re: Vad händer?! (Elektronik P-bas...)

Inläggav blackparkas » mån 22 jan 2018, 16:16

Danne skrev:Jag känner mig ganska övertygad om att du har en kallödning någonstans, troligtvis en jordanslutning på något av potchassiena. Behöver en bra bild för att visa mer specifikt hur du kopplat, då det finns olika sätt för samma funktion. Dock kan felorsakerna skilja beroende på vilket sätt man kopplat det på.

Edit: Såg att B-Å Åhs redan svarat ang kallödning. När jag ändå editerar passar jag på att fråga hur man testar en baspickup mha musik från telefonen (nyfiken)?



Hahaha!

Jag ville alltså bara testa så att jag fick ljud ur båda halvorna osv.
Dvs jag spelar musik på telefonen, vilket mickarna tar upp och förmedlar via förstärkaren.
Låter sällan bra... :D

Har kört via det vanliga Duncan-schemat.
Har jag alltid gjort.
Men det är en lödning som jag blev lite missnöjd med som skulle kunna vara boven men...


Pluggade precis in den igen, då var det knas.
Sen efter 20 sekunder så låter det som det ska igen... :D
Användarvisningsbild
blackparkas
Medlem++++
 
Inlägg: 52827
Blev medlem: tor 08 feb 2007, 11:56
Ort: Bollnäs!

Re: Vad händer?! (Elektronik P-bas...)

Inläggav kmo » mån 22 jan 2018, 16:39

Byt potarna, du har ju musikaffär!!
Lighthouse basement Custom, Fender J AV62, MM Sabre-79 och Tokai Hardpuncher PB80. Weber Mywatt 200, VT Bass 500, Fender 410, TKS112.
Användarvisningsbild
kmo
Medlem++
 
Inlägg: 6014
Blev medlem: tor 05 jul 2007, 08:26
Ort: Motala

Re: Vad händer?! (Elektronik P-bas...)

Inläggav B-Å Åhs » mån 22 jan 2018, 16:51

Ingen dum ide' , jag har lyckats värma sönder potar om jag har lött för länge på dom
Användarvisningsbild
B-Å Åhs
Medlem++
 
Inlägg: 5963
Blev medlem: ons 29 aug 2007, 15:51
Ort: Älvsjö

Re: Vad händer?! (Elektronik P-bas...)

Inläggav Danne » mån 22 jan 2018, 17:56

Har kollat Seymor Duncans schema. Om det fortfarande är så att ton- och volymkontrollerna samtidigt börjar agera bakvänt, dvs du får bara ljud om du vrider båda till noll, så har du nog tappat jordanslutningen mellan vol- och tonchassierna. Då reverseras polariteten så att mickens normala jordanslutning leds till "tip" på jacket, medan "hot"-signalen leds via kondensatorn till "sleeve" på jacket (jord). Fimpar det helt och det inte spelar någon roll hur kontrollerna står har du avbrott någon annanstans, alternativt ovan nämnda intermittenta potentiometer-haveri. Lycka till med felsökningen!
Användarvisningsbild
Danne
VIP medlem
 
Inlägg: 5014
Blev medlem: sön 16 jul 2006, 23:34
Ort: Skövde

Re: Vad händer?! (Elektronik P-bas...)

Inläggav blackparkas » mån 22 jan 2018, 18:09

kmo skrev:Byt potarna, du har ju musikaffär!!



Haha, ja, men är det inte bättre att luska ut om det är nåt annat först? :)
Sitter flång nya CTS i den.

Får se när jag orkar skruva av plektrumskyddet igen... :D
Användarvisningsbild
blackparkas
Medlem++++
 
Inlägg: 52827
Blev medlem: tor 08 feb 2007, 11:56
Ort: Bollnäs!


Återgå till Elektronik

Vilka är online

Medlemmar online: Basstore, Google [Bot], Google Adsense [Bot], gthyni, lekamen