Hjälp med Sennheiser EW 172 G3

Prata om övriga saker som rör bas-världen
Användarvisningsbild
saft
Medlem+
Inlägg: 2217
Blev medlem: fre 31 aug 2007, 12:12
Ort: Uppsala
Kontakt:

Hjälp med Sennheiser EW 172 G3

Inlägg av saft » mån 18 nov 2019, 23:26

Hej hopp.
Jag har ett trådlöst Sennheiser system. Ew 172 G3, som jag använder till saxofon tillsammans med en DPA-mick.

Allt har alltid funkat prima. Tills nu, när jag skulle använda telejacket på baksidan för att koppla in i förstärkare. Knäpptyst.
Xlrjacket fungerar, men jag får noll i telejacket.

Är det någon som äger ett system som vet om jag missat nån inställning där man typ väljer output?:/

Vem, var felsöker/reparerar sånt här?

Tack
------------------------------------------ROCK----------------------------------------------------
http://www.youtube.com/watch?v=YCFKOch63Pk

Användarvisningsbild
saft
Medlem+
Inlägg: 2217
Blev medlem: fre 31 aug 2007, 12:12
Ort: Uppsala
Kontakt:

Re: Hjälp med Sennheiser EW 172 G3

Inlägg av saft » tis 19 nov 2019, 22:34

Jag öppnad upp och tittade lödningarna.
Rätt värdelöst att telejacket sitter direkt i kretskortet utan nån bussning eller mutter i chassit.
Även rätt värdelöst att chassit är enormt, i förhållande till innehållet. Hade lätt fått plats på en tredjedels så djup rackenhet. Ett ynka kretskort, resten va knarksmuglingsutrymme för rockturne.

Hittade inget konstigt. Har skickat den till Sennheiser nu för riktigt proffsig tysk genomgång.
------------------------------------------ROCK----------------------------------------------------
http://www.youtube.com/watch?v=YCFKOch63Pk

Användarvisningsbild
saft
Medlem+
Inlägg: 2217
Blev medlem: fre 31 aug 2007, 12:12
Ort: Uppsala
Kontakt:

Re: Hjälp med Sennheiser EW 172 G3

Inlägg av saft » mån 02 dec 2019, 00:18

Blev dyrare att reparera än att köpa en ny. Så jag har beställt ett nytt G4 system.

Däremot så skrolla jag igenom manualen lite snabbt och läste:
”Always use only one of the two AF OUT output sockets for each channel.”

I manualen för G3 så står det däremot:
”The receiver’s XLR-3M socket and the 1⁄4” (6.3 mm) jack socket are connected in parallel.
Use a suitable cable to connect the amplifier and/or the mixing console to the XLR-3M”
socket or the 1⁄4” (6.3 mm) jack socket”

Och i manualen för G2 står det till och med:
”The EM 100 G2’s audio outputs are available as an XLR-3M socket and a 1⁄4” (6.3 mm) jack socket , allowing you to simultaneously connect two units (e.g. amplifier, mixing console).”

Vad fan betyder det? Har dom ändrat hela kretsen?
På mitt G3 system slutade teleutgången somsagt att fungera, kan det ha berott på att jag använde båda utgångarna samtidigt?


Finns det nån elektronikguru på forumet som har svar på allt eller nå glada killgissningar?

Bild

Bild

Bild
------------------------------------------ROCK----------------------------------------------------
http://www.youtube.com/watch?v=YCFKOch63Pk

Användarvisningsbild
ferm
Medlem++
Inlägg: 4044
Blev medlem: tis 02 jan 2007, 09:28
Ort: Täby

Re: Hjälp med Sennheiser EW 172 G3

Inlägg av ferm » mån 02 dec 2019, 07:42

Jag skulle tro att det är glapp nånstans i telejacksutgången. På G3 är de kopplade parallellt. så fungerar den ena men inte den andra så är felet efter där den ena fungerar. Det kan vara så att elektroniken inte orkar driva båda utgångarna parallellt och att det är därför man inte ska ansluta båda samtidigt. Glappkontakter på kretskort är väldigt svåra att se, vanligtvis så löder man om anslutningarna utan att så noga kolla var det är glapp.
Varför inte bara köpa en adapter från xlr till tele, eller använda en kabel med "rätt" kontakt i bägge ändar.

I G4 däremot är det olika i och med att xlr kontakten är en balanserad utgång.
För många basar är inte nog

Användarvisningsbild
saft
Medlem+
Inlägg: 2217
Blev medlem: fre 31 aug 2007, 12:12
Ort: Uppsala
Kontakt:

Re: Hjälp med Sennheiser EW 172 G3

Inlägg av saft » mån 02 dec 2019, 12:43

ferm skrev:
mån 02 dec 2019, 07:42
Jag skulle tro att det är glapp nånstans i telejacksutgången. På G3 är de kopplade parallellt. så fungerar den ena men inte den andra så är felet efter där den ena fungerar. Det kan vara så att elektroniken inte orkar driva båda utgångarna parallellt och att det är därför man inte ska ansluta båda samtidigt. Glappkontakter på kretskort är väldigt svåra att se, vanligtvis så löder man om anslutningarna utan att så noga kolla var det är glapp.
Varför inte bara köpa en adapter från xlr till tele, eller använda en kabel med "rätt" kontakt i bägge ändar.

I G4 däremot är det olika i och med att xlr kontakten är en balanserad utgång.

Jag provade att löda om jacket utan lycka. Sennheiser lyckades inte heller lokalisera problemet utan vill byta hela kretskortet.

Jag vill gärna använda båda jacken samtidigt. Exemeplvis; tele till förstärkare och XLR direkt till mixern osv.


Var mest nu när jag lästa manualen till nya G4 och det tydligt stod att man bara skulle använda en i taget som jag börja fundera på om det finns nån logisk anledning och om det är därför mitt G3 gav upp....:P

Jävla onödigt grubbleri, MEN JAG VILL VETA AAALLT!
(jag mejlade Sennheiser och frågade...vi fåla se!)
------------------------------------------ROCK----------------------------------------------------
http://www.youtube.com/watch?v=YCFKOch63Pk

Användarvisningsbild
Riboe
Medlem
Inlägg: 274
Blev medlem: tor 11 aug 2011, 21:57
Ort: Solna

Re: Hjälp med Sennheiser EW 172 G3

Inlägg av Riboe » mån 02 dec 2019, 14:15

Balanserad utgång parallellkopplad med obalanserad utgång innebär att det kan vara tyst genom telejacket men fortfarande (svagare "obalanserad") signal via XLR-utgången.

Jag kollade på ett helt annat schema jag hittade, hur de kopplat utgångarna där. Förutom op-förstärkare för oinverterad och inverterad signal (kan vara två ic-kapslar inblandade) finns det i nämnda schema mute-transistorer mellan op-förstärkare och utgångar. Det skulle kunna vara kortis i en sådan, eller "taskig" styrning. I vart fall bör felet ligga på den sidan som matar "tip" i telejacket.

Användarvisningsbild
ferm
Medlem++
Inlägg: 4044
Blev medlem: tis 02 jan 2007, 09:28
Ort: Täby

Re: Hjälp med Sennheiser EW 172 G3

Inlägg av ferm » tis 03 dec 2019, 15:54

saft skrev:
mån 02 dec 2019, 12:43
ferm skrev:
mån 02 dec 2019, 07:42
Jag skulle tro att det är glapp nånstans i telejacksutgången. På G3 är de kopplade parallellt. så fungerar den ena men inte den andra så är felet efter där den ena fungerar. Det kan vara så att elektroniken inte orkar driva båda utgångarna parallellt och att det är därför man inte ska ansluta båda samtidigt. Glappkontakter på kretskort är väldigt svåra att se, vanligtvis så löder man om anslutningarna utan att så noga kolla var det är glapp.
Varför inte bara köpa en adapter från xlr till tele, eller använda en kabel med "rätt" kontakt i bägge ändar.

I G4 däremot är det olika i och med att xlr kontakten är en balanserad utgång.

Jag provade att löda om jacket utan lycka. Sennheiser lyckades inte heller lokalisera problemet utan vill byta hela kretskortet.

Jag vill gärna använda båda jacken samtidigt. Exemeplvis; tele till förstärkare och XLR direkt till mixern osv.


Var mest nu när jag lästa manualen till nya G4 och det tydligt stod att man bara skulle använda en i taget som jag börja fundera på om det finns nån logisk anledning och om det är därför mitt G3 gav upp....:P

Jävla onödigt grubbleri, MEN JAG VILL VETA AAALLT!
(jag mejlade Sennheiser och frågade...vi fåla se!)
Ett vanligt ställe det kan paja på är där ledaren går in under gröntrycket. Beror väldigt mycket på hur mycket lod det är på anslutningarna, ju mer ju sämre.
För många basar är inte nog

Skriv svar