Swosh vid avstängning

Prata om justeringar, reparationer och basbyggen
Användarvisningsbild
Eagle Hazze
Medlem++
Inlägg: 5079
Blev medlem: mån 04 jan 2010, 21:54
Ort: Eksjö och Malmö
Kontakt:

Swosh vid avstängning

Inlägg av Eagle Hazze » ons 09 sep 2020, 12:26

Hej Jag bytte alla rör i min Hiwatt clon.
Den är enkel att ställa bias på då varje rör har sin egen mätutgång.
Jag ställde enligt tillverkaren av stärkarns rekommendationer 37mV
Efter bytet tycker jag stärkarn låter som den ska.
Men vid avstängning (slutsteg) så swoshar det till i några sekunder.

Jag har inga minnen av att den hade detta ljud innan rörbytet. Nu har den stått iofs ett år innan jag bytte rör
så minnet kan svika angående ljudet.
Är det något annat som behöver ett byte eller överreagerar jag.
Neuser customshop, Warbacker, Tokai Jazz Sound 81, Glockenklang, Marshall super bass 100, Weber Mywatt 200

Användarvisningsbild
Eagle Hazze
Medlem++
Inlägg: 5079
Blev medlem: mån 04 jan 2010, 21:54
Ort: Eksjö och Malmö
Kontakt:

Re: Swosh vid avstängning

Inlägg av Eagle Hazze » ons 09 sep 2020, 19:36

Är det här ett nytt fenomen
Neuser customshop, Warbacker, Tokai Jazz Sound 81, Glockenklang, Marshall super bass 100, Weber Mywatt 200

Användarvisningsbild
Danne
VIP medlem
Inlägg: 5278
Blev medlem: sön 16 jul 2006, 23:34
Ort: Skövde

Re: Swosh vid avstängning

Inlägg av Danne » ons 09 sep 2020, 21:42

Hmm, 37mV låter högt om det är monterat ett 1 ohms motstånd på varje rörs katod för mätning av tomgångsströmmen, där då 1 mV motsvarar 1 mA tomgångsström. Om det är en hyfsat trogen kopia med samma höga anodspänning och styva skärmgallerspänning så går den nog lite varmt. Det låter mer troligt med 37 mV för en Hiwatt 100W, men jag ser att du verkar ha 200W-varianten. Om man förlitar sig på Tube Amp Doctors Biasmaster-manual så rekommenderas 20-35mA för Hiwatt Custom 200 medan Custom 100 rekommenderas 20-40mA. Jag brukar sätta min Hiwatt Cusrtom 200 till ca 28 mA. Vet du vilken tomgångsström de gamla rören hade?

Jag tror iofs inte att ljudet vid frånslag har så mycket med ovanstående att göra, men du kan ju testa att ställa lite kallare. Det är nog snarare ett fenomen när filterkondingarna i slutsteget laddar ur sig. Jag skulle nog inte oroa mig så mycket, då det är vanligt med swosh-ljud framförallt vid påslag. Detta kan undvikas med någon typ av strömbegränsare som minskar den höga strömrusningen som kan uppstå vid påslag.

Användarvisningsbild
Eagle Hazze
Medlem++
Inlägg: 5079
Blev medlem: mån 04 jan 2010, 21:54
Ort: Eksjö och Malmö
Kontakt:

Re: Swosh vid avstängning

Inlägg av Eagle Hazze » ons 09 sep 2020, 21:54

Tack för svar Danne, ja det är en 200 Weber Mywatt som ska vara en clon på Hiwatt. Jag drar ner bias en aning i vilket fall tror jag.
Neuser customshop, Warbacker, Tokai Jazz Sound 81, Glockenklang, Marshall super bass 100, Weber Mywatt 200

Skriv svar